Registrate Gratis en un Click con tu cuenta favorita para Participar y realizar cualquier Pregunta

Error junit:junit4.12

0 votos
Error cannot resolved junit:junit4.12
preguntado por jesushau Oct 28, 2016 en Java

2 Respuestas

0 votos
Alguien sabe como resolverlo por favor ayuda...
respondido por jesushau Oct 28, 2016
0 votos

Es un error de gradle al no encontrar la biblioteca Junit.

Puedes ir a FIle/Project Structure y ahí añadir la dependencia "junit:junit4.12". O directamente añadir un repositorio en el fichero "build.gradle" para que la busque (opción que te recomiendo):

android {
    //Otras cosas ...
    repositories {
        maven { url 'http://repo1.maven.org/maven2' }
    }
    //Otras cosas ...
}
respondido por Ramon [Admin] Nov 5, 2016
...