0 votos
Siempre al crear un AVD en eclipse me muestra el siguiente error en la parte inferior de la ventana: an android virtual device that failed to load, S.O. W 8.1, Eclipse Mars 1,  SDK Android 25.06
preguntado por Juanito Melones Feb 19, 2016 en Android

1 Respuesta

0 votos
Prueba a crear emuladores con parámetros variados (empieza con un sistema operativo Android antiguo como el 2.1 y poca resolución de pantalla como la HVGA para descartar problemas de rendimiento, también juega con la memoria, ve subiéndola; tienes ejemplos en http://jarroba.com/preparar-las-herramientas-necesarias-para-programar-en-android/).

Por otro lado, te recomiendo que utilices Android Studio mejor que Eclipse, tiene mucho más soporte.
respondido por Ramon [Admin] Feb 21, 2016