0 votos
Hola , por favor necesito que me ayuden con una tremenda duda, al tratar de utilizar el entorno visual de eclipse o layout editor, cuando  arrastro un control  para insertarlo no se muestra en el layout editor y se muestra el mensaje " This version of the rendering library is more recent than your version of ADT plug-in. Please update ADT plug-in", y si doy clic derecho sobre el archivo XML y selecciono la opción Abrir con....  no me aparace la opción Android Layout Editor .No puedo usar la interfaz gráfica. Tengo instalado el Android SDK 6 y EL ADT 23.0.7 y la version 4.5 de Eclipse, ambos son los paquetes mas recientes pero no entiendo porque se muestra ese error.Muchas gracias.
preguntado por Claudia Ortega Zaval Abr 20, 2016 en Android

1 Respuesta

0 votos
Parece que tienes que actualizar el ADT, tendrás una versión antigua, prueba a actualizarlo.

Ahora te recomiendo mejor Android Studio, se corrigieron muchos problemas con el editor de Layouts.
respondido por Ramon [Admin] Abr 25, 2016