0 votos

Hola:

vuelvo con temas de emulador, he estado usando un emulador en versión 4.0 (por recomendación de ustedes) que ha funcionado de maravilla con Nexus 5(4.95″…)
pero ahora quiero usar el emulador 4.0 para emular una tablet, por lo que creo otro emulador y resulta que lo salvo (con 7″ WSVGA (tablet)…) y cuando vuelvo a editarlo aparece vacío el device, volví a editarlo porque al ejecutarlo me sale el siguiente error en la consola:
[2014-10-16 12:21:40 – QueCocinare] Failed to install QueCocinare.apk on device ‘emulator-5554!
[2014-10-16 12:21:40 – QueCocinare] (null)
[2014-10-16 12:21:41 – QueCocinare] Launch canceled!

¿cual device me recomiendan usar?, ¿les ha pasado que graban pero se vuelve a desaparecer el device?,

gracias por la ayuda,
Pilar

preguntado por Pilar Fernández Dic 22, 2014 en Android

1 Respuesta

0 votos
Mejor respuesta
Sí, cuando editas el emulador limpia todos los campos, es un bug, pero se vuelven a rellenar y punto.

Cuando seleccionamos una configuración del emulador que requiere unos recursos superiores a nuestro equipo, empezamos a tener problemas de instalación de nuestras aplicaciones por el tiempo que tarda en procesarse nuestra petición, entre otros problemas. Este problema se puede solventar dando un poco más de tiempo a que se conecte, para ello vamos a: Window/Preferences en la ventana que se abre, en la columna de la izquierda seleccionamos Android/DDMS y en las opciones podemos subir un poco ADB Connection Timeout (ms), por ejemplo al doble del valor como 10000 e ir probando hasta que funcione.
respondido por Jarroba [Admin] Dic 22, 2014
Muchas gracias, Ramón, voy a probar de esta manera