0 votos
Hola amigos de jarroba:

Lo que pasa es que quiero poder identificar la version de las extensiones o mas burdamente saber cual version es mas reciente y mas antigua.

Mi pregunta tiene motivo por el uso de fragment, entonces como identifico cual version es mas reciente o mas util para las necesidades de la aplicacion.

Algo mas: esta pregunta va en relacion a todas las extensiones.
preguntado por PabloMorales Jul 29, 2015 en Android

1 Respuesta

0 votos
Hola Pablo, no entiendo a que te refieres por extensiones en Android (¿puede que te refieras a las versiones que se ponen en el AndroidManifest? ¿Bibliotecas externas?), a ver si me puedes dar algún detalle más para poder ayudarte :)
respondido por Ramon [Admin] Jul 29, 2015

Si, perdon por no expresarme bien:

me refiero a las bibliotecas como la de los alertdialog, fragment etc

 

Para que quede mas claro:

import android.app.AlertDialog;
import android.app.Dialog;
import android.content.DialogInterface;
import android.content.Intent;
import android.os.Bundle;
import android.util.Log;
import android.view.View;
import android.widget.Button;
import android.widget.Toast;
import com.google.android.gms.maps.*;
import com.google.android.gms.maps.model.*;
import org.json.JSONException;
import org.json.JSONObject;