Error Android – Se requiere un ADT superior


Puede aparecer tanto en una ventana emergente el error o en las preferencias de android:

This Android SDK requires Android Developer Tookit version X or above. Currente version is Y. Prease update ADT to least version.

Este error puede ser debido a que hayamos actualizado solo el SDK sin incluir el ADT u otros.

Solución

Para solucionarlo lo que hay que hacer es instalar el ADT en caso de que no esté, o actualizarlo en caso de que esté anticuado.

Vamos a “Help” y le damos a “Install New Software…”

Pulsamos el botón “Add…” y escribimos en la ventana emergente un nombre y en “Location” ponemos:

https://dl-ssl.google.com/android/eclipse/

Este mismo vínculo lo podemos encontrar en la fuente oficial en ADT Plugin para Eclipse.

Ahora seleccionamos “Android Development Tools” (o todo), y luego “Next >”. Si no está instalado lo instalará.

Comparte esta entrada en:
Safe Creative #1401310112503
Error Android – Se requiere un ADT superior por "www.jarroba.com" esta bajo una licencia Creative Commons
Reconocimiento-NoComercial-CompartirIgual 3.0 Unported License.
Creado a partir de la obra en www.jarroba.com

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies

ACEPTAR
Aviso de cookies